PHPのXSL拡張モジュールのインストール

 wordpressのプラグインGoogle XML Sitemapsをインストールしたところ

HTML形式でのサイトマップを含める (必要なPHPのXSLモジュールがインストールされていません)

と表示されている項目があり、チェックできなくなっていたので調査しました。


調査結果

調べてみると、どうやらPHPの拡張モジュールが足りていなかったらしいので自分の環境での対処方を残しておきます。


対処法

サーバにrootでログインして、以下のコマンドを実施

以上でモジュールが追加されて、無事チェックできるようになりました。


まとめ

特に使わない項目でしたが、気になったので調査しました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です